WebApps and form submission issue
Incident Report for CommCare HQ
Resolved
Dear users,
The issue regarding WebApps and form submissions has been resolved. Thank you for your continued patience while we worked to resolve this issue.
Posted Jan 13, 2021 - 21:16 UTC
Investigating
Dear users,
We experienced a brief outage in services between 8:48 and 8:49 pm UTC. Following this, we are currently experiencing an issue regarding WebApps and form submission. Our engineers are working to investigate this issue and we will provide an update soon.
Posted Jan 13, 2021 - 21:01 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions, Web Apps).