www.commcarehq.org: Unable to create new builds
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We greatly apologize for the inconvenience this might have caused you!
Posted about 1 month ago. Jul 17, 2019 - 15:38 UTC
Identified
Dear Users, the issue has been identified, and our developers are working to implement a fix as soon as possible.
Posted about 1 month ago. Jul 17, 2019 - 14:14 UTC
Investigating
Dear users, we're currently investigating an issue that is causing some users to experience a problem with creating new builds. We apologize for the inconvenience caused.
Posted about 1 month ago. Jul 17, 2019 - 09:59 UTC
This incident affected: www.commcarehq.org (App Release Management).