Slowness on WebApps
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 17:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2020 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 16:02 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 16:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 16:00 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 15:58 UTC
Investigating
Dear users, we're currently facing widespread slowness on the Web Apps service. We are hard at work investigating the issue, and we hope to have it resolved soon. We greatly apologize for any inconvenience this may be causing you.
Posted Jul 10, 2020 - 15:56 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCare HQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning).