Degraded Performance on CommCare HQ
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We appreciate your patience while we worked on resolving the issue and would like to apologize once more for the inconvenience caused.
Posted Apr 16, 2021 - 19:30 UTC
Update
Dear users, performance remains in its normal state and we are continuing to monitor the situation.
Posted Apr 16, 2021 - 19:05 UTC
Update
Dear users, performance continues to remain stable and we are continuing to monitor the situation. We will keep sending updates every 45 minutes.
Posted Apr 16, 2021 - 18:20 UTC
Monitoring
Dear users, performance has returned to normal, and we are continuing to monitor the situation. Thank you for your patience during this time.
Posted Apr 16, 2021 - 17:35 UTC
Investigating
Dear users, we're currently experiencing slowness on CommCare HQ which impacts syncing and form submissions. Additionally, users may see error messages when loading case data on CommCare HQ. Our engineering team is investigating and we will provide an update in the next 45 minutes on the issue. We sincerely apologize for the inconvenience that this is causing.
Posted Apr 16, 2021 - 16:50 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions, Web Apps).