Degraded Performance on CommCare HQ
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We appreciate your patience while we worked on resolving the issue and would like to apologize once more for the inconvenience caused.
Posted Apr 14, 2021 - 21:13 UTC
Monitoring
Dear users, performance continues to remain stable and we are continuing to monitor the issue.
Posted Apr 14, 2021 - 20:46 UTC
Update
Dear users, performance has improved and we are continuing to monitor the issue. Thank you for your continued patience during this time.
Posted Apr 14, 2021 - 20:01 UTC
Update
Dear users, we sincerely appreciate your continued patience and wanted to provide an update that performance is steadily improving. We are continuing to monitor the issue.
Posted Apr 14, 2021 - 19:16 UTC
Update
Dear users, performance remains unchanged. We will send the next update in 45 minutes.
Posted Apr 14, 2021 - 18:31 UTC
Update
Dear users, performance still unfortunately remains in a degraded state. Thank you for your patience during this time.
Posted Apr 14, 2021 - 17:46 UTC
Update
Dear users, performance remains in a degraded state. We are still treating this as a high priority. We are sorry about the inconvenience that this continues to cause.
Posted Apr 14, 2021 - 17:01 UTC
Update
Dear users, performance to continues to remain in a degraded state. We are working hard to resolve the issue and we'll continue to provide an update on the progress. Thank you for your continued patience.
Posted Apr 14, 2021 - 16:16 UTC
Update
Dear users, performance still unfortunately, remains in a degraded state. We are sorry about the inconvenience that this continues to cause.
Posted Apr 14, 2021 - 15:36 UTC
Update
Dear users, performance remains in a degraded state. We will keep sending updates every 45 minutes. Thank you for your continued patience during this time.
Posted Apr 14, 2021 - 14:52 UTC
Update
Dear users, we're continuing to investigate the issue. Our developers are taking steps to mitigate the problem, and we'll provide an update in the next 30 mins. Some users may be seeing errors when accessing Project Reports, especially form or case data. We apologize for the inconvenience that this is causing.
Posted Apr 14, 2021 - 14:20 UTC
Investigating
Dear users, we're currently experiencing slowness on CommCare HQ which impacts Web Apps navigation, syncing and form submissions. Our engineering team is investigating and we will provide an update in the next 15 minutes on the issue. We sincerely apologize for the inconvenience that this is causing.
Posted Apr 14, 2021 - 14:04 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions, Project Reporting, Web Apps).