Two-Factor Authentication SMS tokens Delay
Incident Report for CommCare HQ
Resolved
Dear users, the issue related to delayed Two-Factor Authentication SMS tokens has been resolved. Thank you for your continued patience and we apologize for the inconvenience that this has caused.
Posted Dec 03, 2020 - 18:28 UTC
Monitoring
Dear users, we are currently experiencing an issue with our Two-Factor authentication carrier. SMS tokens are delayed for some users who use T-Mobile and Metro carriers. For the most direct information, please view the Twilio Statuspage (https://status.twilio.com/). We apologize for the inconvenience that this has caused. Users experiencing the issue may try using their back-up tokens to login. Please reach out to support@dimagi.com if you have more questions or need more information on the issue.
Posted Dec 03, 2020 - 14:15 UTC
This incident affected: www.commcarehq.org (SMS / Messaging).