www.commcarehq.org: Unable to view Case History and load Clean Case Data
Incident Report for CommCare HQ
Resolved
Hello users, this issue has now been resolved. We apologize for the inconvenience this may have caused you! Please feel free to contact us at support@dimagi.com anytime for questions or concerns!
Posted 10 days ago. May 13, 2019 - 17:29 UTC
Identified
Dear users, our developers have identified a fix for this issue. This should be resolved soon. Thanks for your patience while we work to resolve the problem.
Posted 10 days ago. May 13, 2019 - 12:23 UTC
Update
Dear all, while our developers are working to resolve this issue, users can currently make use of the "Download Case History" button as a workaround to view Case History. This feature will provide the same output as the UI, in Excel format. For "clean case data", users can utilize the case importer to make changes to cases as a workaround. We sincerely apologize for the inconvenience being caused.
Posted 10 days ago. May 13, 2019 - 07:53 UTC
Investigating
Dear users, our engineers are currently investigating an issue with viewing Case History and Clean Case Data. You will be currently unable to load these features. We apologize for the inconvenience. We're working on this with the highest priority.
Posted 10 days ago. May 13, 2019 - 06:51 UTC