Outage of Web Apps and App Preview on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, this issue should be resolved for all our users.
Posted Nov 14, 2022 - 08:14 UTC
Identified
Dear users, our development team has identified the issue and is working on implementing a solution to resolve it. We will provide an update in the next 15 minutes.
Posted Nov 14, 2022 - 08:08 UTC
Investigating
We are currently facing an issue with web apps app preview where users are facing errors and are unable to use either of the two on www.commcarehq.org. Our development team is actively investigating this issue and we will provide an update in the next 15 minutes.
Posted Nov 14, 2022 - 07:59 UTC
This incident affected: www.commcarehq.org (Web Apps, App Preview).