Unable to create new reports using Report Builder
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 12:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2020 - 12:20 UTC
Identified
Dear users, we're currently facing an issue with creation of new reports on Report Builder. Users trying to create a new report using the Report Builder on CommCare HQ may see an error when trying to do so. Our developers have already identified a fix and are working to resolve this as soon as possible. We apologize for the inconvenience caused.
Posted Jul 02, 2020 - 11:22 UTC
This incident affected: www.commcarehq.org (Report Builder) and india.commcarehq.org (Report Builder).