Users facing errors with "report an issue" and data exports
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 14:56 UTC
Update
We are continuing to investigate this issue.
Posted Jul 29, 2020 - 13:51 UTC
Investigating
Dear users, we are currently facing a problem with the "report an issue" button where users are seeing an error when trying to submit an issue or getting emails from CommCare HQ. Additionally, some users may be facing an error with data exports. Our developers are working to resolve this as soon as possible. In the meantime, if you have any questions or need to report any issues please email support@dimagi.com
Posted Jul 29, 2020 - 12:37 UTC
This incident affected: www.commcarehq.org (Data Exports, Report an Issue) and india.commcarehq.org (Report an Issue).