Degraded performance on CommCare mobile application.
Incident Report for CommCare HQ
Resolved
Dear users, this issue is now resolved. For users who have not sent in a support ticket and are facing an issue with updating the CommCare mobile app that throws an error message "A part of your application is invalid", kindly make a new version of your application and publish it in order to resolve this. Thank you all for your patience and understanding.
Posted Jan 26, 2023 - 15:29 UTC
Update
Dear users, we apologise for any inconvenience that this may be causing to you and your team. Our development team has identified the issue and are still working hard towards applying the fix. We will provide you with an update as soon as we have fully resolved this issue.
Posted Jan 26, 2023 - 14:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 13:52 UTC
Investigating
Dear users, we are currently facing an issue with the CommCare mobile app. The issue is found when attempting to update to a new build of your application. Our developers are aware of the situation and are actively working on a resolution. We apologise for any inconvenience that this may be causing.
Posted Jan 26, 2023 - 13:51 UTC
This incident affected: www.commcarehq.org (App Release Management).