CommCare HQ Outage
Incident Report for CommCare HQ
Resolved
The unexpected downtime has now been resolved. We greatly apologize for the inconvenience this may have caused you!
Posted 10 days ago. Sep 05, 2019 - 19:53 UTC
Investigating
We are currently investigating this issue.
Posted 10 days ago. Sep 05, 2019 - 19:41 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Mobile Syncs with CommCare HQ, Mobile Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning).