Outage on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, the issue has now been resolved and performance on CommCare HQ is back to normal. We apologize for the inconvenience caused due to this.
Posted Jan 17, 2022 - 15:04 UTC
Monitoring
Dear users, performance on the site is now normal and we are now monitoring the situation. We sincerely apologize for the inconvenience that this is causing and appreciate your understanding during this time.
Posted Jan 17, 2022 - 14:53 UTC
Investigating
Dear users, our developers are currently investigating an issue on CommCare HQ which is causing slowness and errors across the site. We'll provide an update in the next 15 mins on the issue.
Posted Jan 17, 2022 - 14:36 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCare HQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning, Report an Issue).