Login As Functionality Generating Permission Denied Errors
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 14:07 UTC
Update
Dear users, this issue has now been fully resolved. Web Apps users will no longer receive errors upon logging in. We sincerely apologize for the inconvenience that may have been caused due to this, and appreciate your patience while we worked on this problem. Do not hesitate to reach out to our support team should you experience any further problems or have more questions about this issue.
Posted Dec 02, 2021 - 14:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2021 - 14:03 UTC
Update
Dear users, we have identified the source of the issue and are working to implement a resolution. We appreciate your understanding and patience during this time.
Posted Dec 02, 2021 - 13:55 UTC
Identified
Dear Users, we're currently experiencing an issue on CommCare HQ which impacts login functionality. Some Web Apps users may experience an error when attempting to use the "Login As" workflow. Our developers are working on the issue with the highest priority. We apologize for the inconvenience.
Posted Dec 02, 2021 - 13:52 UTC
This incident affected: www.commcarehq.org (Web Apps).