www.commcarehq.org is facing an issue with conditional alerts
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We appreciate your patience while we worked on resolving the issue and would like to apologize once more for the inconvenience caused
Posted Apr 01, 2021 - 21:13 UTC
Update
Dear users, performance has returned to normal and we seeing an improvement. Thank you for your patience once again.
Posted Apr 01, 2021 - 21:10 UTC
Update
Dear users, our engineers are working to implement an update that will resolve the issue. We will send an update in the next 15 minutes. Thank you for your continued patience.
Posted Apr 01, 2021 - 21:01 UTC
Update
Dear users, our engineers are working hard to resolve the issue of the conditional alerts. We value your patience and will continue to keep you updated on the progress. We apologize for the inconvenience that this is causing.
Posted Apr 01, 2021 - 20:46 UTC
Update
Dear users, our engineers are still working to resolve the issue of the conditional alerts and we are still treating this as a high priority. We will send an update on the progress in the next 15 minutes. Thank you for your patience during this time.
Posted Apr 01, 2021 - 20:31 UTC
Update
Dear users, the issue related to conditional alerts still ongoing and impacts the delivery of conditional alerts. We will send the next update in the next 15 minutes. We sincerely apologize for the inconvenience that this continues to cause.
Posted Apr 01, 2021 - 20:16 UTC
Update
Dear users, our engineers are continuing to work on the issue with a high priority. The investigation is ongoing, and we will have the next update on the problem in 15 minutes.
Posted Apr 01, 2021 - 20:03 UTC
Investigating
We're currently facing an issue on www.commcarehq.org with conditional alerts. Our engineering team is currently investigating into this with high priority. We apologize for the inconvenience caused, and will have an update on the issue in 30 minutes.
Posted Apr 01, 2021 - 19:37 UTC
This incident affected: www.commcarehq.org (SMS / Messaging).