Maintenance: india.commcarehq.org
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 18:51 UTC
Investigating
Dear users, due to planned maintenance of our server, india.commcarehq.org will experience a brief period of downtime on Thursday, February 20, 2020 at 3:30 PM UTC [9 PM IST]. During this time, you will not be able to access india.commcarehq.org. We expect the downtime to last 1 hour. For any questions or concerns, please contact support at support@dimagi.com
Posted Feb 20, 2020 - 12:02 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCare HQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning) and india.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCareHQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning).