Slowness on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We greatly apologize for the inconvenience this might have caused you. We will continue to monitor our system to make sure this does not happen again.
Posted about 1 month ago. Jul 12, 2019 - 15:29 UTC
Monitoring
Dear users, our engineers have implemented measures to rectify the slowness. We're observing that the site is now responding better. We'll keep monitoring the site through the day. Do not hesitate to reach out to our support team if you're facing any issues.
Posted about 1 month ago. Jul 12, 2019 - 10:01 UTC
Investigating
Dear users, we're experiencing some slowness on our servers, due to which CommCare HQ may load slowly for users. Our engineers are looking into this issue on priority. We'll keep you posted on the progress. Apologies for the inconvenience caused due to this.
Posted about 1 month ago. Jul 12, 2019 - 09:09 UTC
This incident affected: india.commcarehq.org (Form Builder, App Release Management, User Management, Mobile Syncs with CommCareHQ, Mobile Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview) and www.commcarehq.org (Form Builder, App Release Management, User Management, Mobile Syncs with CommCare HQ, Mobile Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview).