Issue with Syncs and Form Submissions on WebApps
Incident Report for CommCare HQ
Resolved
Dear user, starting at 04:15, UTC, CommCare HQ experienced an issue where syncs and form submissions were failing on WebApps. The issue was resolved at 04:40 UTC by our engineering team. We apologize for any inconvenience this may have caused
Posted Feb 23, 2021 - 07:29 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Web Apps).