india.commcarehq.org down!
Incident Report for CommCare HQ
Resolved
Dear users, the maintenance has now been completed. Thank you for your patience while we worked to resolve this.
Posted May 21, 2019 - 05:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2019 - 02:10 UTC
Identified
Our expected downtime has taken longer than expected. We greatly apologize for the inconvenience this may have caused you.
Posted May 21, 2019 - 02:09 UTC
This incident affected: india.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCareHQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview).