Project space cases transfers temporarily halted
Incident Report for CommCare HQ
Resolved
Dear users, the issue with our Data Editing and Update Tools preventing case Transfers between project spaces has been resolved. Cancelled status Transfer cases that were impacted by this incident will be automatically re-sent. We sincerely appreciate your patience and understanding while we worked to resolve this issue.
Posted Sep 16, 2021 - 22:35 UTC
Identified
Dear Users, we are currently experiencing an issue with our Data Editing and Update Tools preventing the ability to Transfer cases between CommCare project spaces. Data forwarding to the external endpoints remains fully functional. This issue is currently only affecting projects that use Data Forwarding to Transfer Cases between Project Spaces. A resolution to this issue has been identified and we are working to implement the solution.
Posted Sep 16, 2021 - 21:33 UTC
This incident affected: www.commcarehq.org (Data Forwarding).