Users unable to create, update or save custom user fields on CommCare HQ
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 16:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 16:28 UTC
Update
This issue regarding user management has been resolved.
Posted Jun 30, 2020 - 16:26 UTC
Investigating
[IMPORTANT]

We are currently facing an issue with saving custom user fields found under mobile worker settings on CommCare HQ. Please DO NOT create, update, or save any custom user field settings at this time. Creating, updating, or saving custom user fields may result in the loss of these settings. We are hard at work on a fix right now, but if you have any questions about this issue, please email support@dimagi.com
Posted Jun 30, 2020 - 14:53 UTC
This incident affected: www.commcarehq.org (User Management) and india.commcarehq.org (User Management).